1974 Honda CB200T
Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By ancientdad

Thread: 1974 Honda CB200T

  1. #1
    Junior Member Ejadams51's Avatar
    Join Date
    Jul 2019
    Posts
    2

    1974 Honda CB200T

    Purchased bike a few weeks ago. Initially started right up with one push of starter button and ran excellent. Let sit for a few days and now doesn’t want to start. Got it started once last night with kickstart and took a few laps. Only right side getting hot. Fuel flow is good. Not sure about spark plugs as I’m I experienced. Looking for help.

  2. #2
    Senior Member ancientdad's Avatar
    Join Date
    Nov 2016
    Location
    Nature Coast FL
    Posts
    8,200
    Hmmm... does the fact that you had to kickstart it mean the battery was down after sitting a few days? If so, that alone could be your problem - these bikes had marginal charging systems from the factory and if the battery is low enough or on its way out, the charging system doesn't put out enough to make up for the lost battery voltage to the coils. Even with a good battery they have to be revved above 3000 rpm or so to break even and not discharge
    Alan F. likes this.
    Tom

    Ride along at the drag strip - https://www.youtube.com/watch?v=20jFPazXlvU



    running points... because I'm too old for mysteries that begin with pushing

  3. #3
    Sensei 66Sprint's Avatar
    Join Date
    Sep 2008
    Location
    Roanoke, Virginia
    Posts
    25,515
    Feel free to phone......
    "I have a mind like a steel trap.....Old and rusty, of antiquated design, and hard to get stuff back out of...."
    Contact info: E-mail; [email protected] Phone; 540-525-5199

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •