HondaTwins Forums

I wanted to locate where I am, on the locator & looks like it is down.

Thread: I wanted to locate where I am, on the locator & looks like it is down.

Tags: None
  1. bill440cars's Avatar

    bill440cars said:

    I wanted to locate where I am, on the locator & looks like it is down.

    Just wondered if any idea when this might be fixed? I hadn't done this before and wanted to get it done & see where everyone else is. Thanks, Bill
    My Continued Prayers for A Friend's Daughter: Bre, Another Friend's Daughter: Brianna & My Brother, of another Mother, Eddie

    Main Rides & Drives: '83GPZ1100, '66 CB77, '63 CL72, '72 SL2350K2, Suzuki SP250F,
    '69 GTX & '07 Charger R/T

    Possible Projects: '64 CB77 MockUp



    "You CAN Teach An Old Dog New Tricks, It Just Takes A Bit Longer & More Patience"
     
  2. J-T's Avatar

    J-T said:
    Took a long time to open but I did get there. Found me, couldn't find you though. Upper left corner has a place to update your location.
    JT
    81 CM400T Under re-construction
    82 GL500
     
  3. VSAdmin's Avatar

    VSAdmin said:
    This is with the Member Map? What is the specific issue? What browser/OS/device? What error messages (if any) are you getting?
     
  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. Mr. Mike's Avatar

    Mr. Mike said:

    I wanted a pin darn it!

    I couldn’t drop a pin near where I live. The map came up, and I could move it, but a banner across it said “For development purposes only”. Tried a few times with same result. Gave up.
     
  6. VSAdmin's Avatar

    VSAdmin said:
    What browser and device are you using?
    Are you seeing "update location" on the top left corner?

    Ed
     
  7. ancientdad's Avatar

    ancientdad said:
    I'm using Chrome, and here are a couple screenshots from just now. I haven't looked at the map in quite a while but my pin is already there, just wanted to show what a Chrome view from today looked like on my end. First pic is from just as you arrive at the page, with the Google maps error message (takes 2 clicks on OK to go away) and the background showing "development purposes only"

    I wanted to locate where I am, on the locator & looks like it is down.-member-map1.jpg I wanted to locate where I am, on the locator & looks like it is down.-member-map2.jpg
    Tom

    Ride along at the drag strip - https://www.youtube.com/watch?v=20jFPazXlvU



    running points... because I'm too old for mysteries that begin with pushing
     
  8. Mr. Mike's Avatar

    Mr. Mike said:
    So I revisited the map...double clicked the google map issue button to get it to go away, then typed my location in the box, and it dropped the pin and I saved it. Seems it worked this time. YAAAAY!
    1966 CL77
    1978 CB750K
    2002 Electraglide
     
  9. VSAdmin's Avatar

    VSAdmin said:
    Glad to hear it. This is an older issue when Google Maps changed something on their end. Think we have a fix that will remove that initial hiccup. I'll see if we can apply it

    Kevin