Post Rick's Install - Leftover Wiring - Page 2
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    Junior Member even_keel's Avatar
    Join Date
    Jan 2017
    Location
    CA
    Posts
    24
    Quote Originally Posted by outobie View Post
    there are two white wires in the right handlebar switch. disconnecting the one with the yellow housing on the terminal is correct...disconnecting the headlight one is not correct. you likely have the wrong one hooked up. or you have it hooked up to the white wire in the main harness instead of the white wire to the headlight.
    The only white wire that is no longer connected after this install is the one shown below. This used to connect to the harness coming from the OG stator.


  2. #12
    Super Moderator outobie's Avatar
    Join Date
    Apr 2010
    Location
    Annapolis, MD
    Posts
    7,633
    no white wires on the main harness should be used...you pic is of the main harness.

    the white wire I'm referring to can be found in the headlight shell and comes from the right handlbar switch subharness.
    CB350 K5 - Uber Café- Engine build 3
    CL350 K4 - Cafe build done waiting on final assembly
    CB350 K0 - Full restoration w/Hondaline bags & fairing
    SL350 K2 - Bubba Shobert flat track build on deck
    CB-1 400F - unrestored mint rider
    2012 Guzzi V7 Racer - Daily Ride

  3. #13
    Junior Member even_keel's Avatar
    Join Date
    Jan 2017
    Location
    CA
    Posts
    24
    Quote Originally Posted by outobie View Post
    no white wires on the main harness should be used...you pic is of the main harness.

    the white wire I'm referring to can be found in the headlight shell and comes from the right handlbar switch subharness.
    Sounds good. Today the brake light stopped working as well. I'll dig into it tomorrow.

  4. Remove Advertisements
    HondaTwins.net
    Advertisements
     

  5. #14
    Junior Member even_keel's Avatar
    Join Date
    Jan 2017
    Location
    CA
    Posts
    24
    Ended up being a burnt out headlight bulb and some crossed up wiring for the tail light. Thanks to all for the help, the bike is running great.

Page 2 of 2 FirstFirst 1 2

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •